DLA-2555-1

NameDLA-2555-1
Descriptionnetty - security update
SourceDebian LTS
ReferencesCVE-2021-21290

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
netty (PTS)stretch1:4.1.7-2+deb9u1vulnerable
stretch (security)1:4.1.7-2+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nettysourcestretch1:4.1.7-2+deb9u3

Search for package or bug name: Reporting problems