DLA-2561-1

NameDLA-2561-1
Descriptionruby-mechanize - security update
SourceDebian LTS
ReferencesCVE-2021-21289

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby-mechanize (PTS)stretch2.7.5-1vulnerable
stretch (security)2.7.5-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby-mechanizesourcestretch2.7.5-1+deb9u1

Search for package or bug name: Reporting problems