Information on source package ruby-mechanize

Available versions

ReleaseVersion
buster2.7.6-1+deb10u1
bullseye2.7.7-1
bookworm2.8.5-1
sid2.8.5-1

Open issues

BugbusterbullseyebookwormsidDescription
CVE-2022-31033vulnerable (no DSA)vulnerable (no DSA)fixedfixedThe Mechanize library is used for automating interaction with websites ...

Resolved issues

BugDescription
CVE-2021-21289Mechanize is an open-source ruby library that makes automated web inte ...

Security announcements

DSA / DLADescription
DLA-2561-1ruby-mechanize - security update

Search for package or bug name: Reporting problems