DLA-2580-1

NameDLA-2580-1
Descriptionadminer - security update
SourceDebian LTS
ReferencesCVE-2021-21311

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
adminer (PTS)stretch4.2.5-3+deb9u1vulnerable
stretch (security)4.2.5-3+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
adminersourcestretch4.2.5-3+deb9u2

Search for package or bug name: Reporting problems