DLA-2592-1

NameDLA-2592-1
Descriptiongolang-1.8 - security update
SourceDebian LTS
ReferencesCVE-2017-15041, CVE-2018-16873, CVE-2018-16874, CVE-2019-16276, CVE-2019-17596, CVE-2019-9741, CVE-2021-3114

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
golang-1.8 (PTS)stretch1.8.1-1+deb9u1vulnerable
stretch (security)1.8.1-1+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
golang-1.8sourcestretch1.8.1-1+deb9u3

Search for package or bug name: Reporting problems