DLA-2649-1

NameDLA-2649-1
Descriptioncgal - security update
SourceDebian LTS
ReferencesCVE-2020-28601, CVE-2020-28636, CVE-2020-35628, CVE-2020-35633, CVE-2020-35634, CVE-2020-35635, CVE-2020-35636

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cgal (PTS)stretch4.9-1vulnerable
stretch (security)4.9-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cgalsourcestretch4.9-1+deb9u1

Search for package or bug name: Reporting problems