Information on source package cgal

Available versions

ReleaseVersion
stretch4.9-1
buster4.13-1
bullseye5.2-3
sid5.2-3

Open issues

BugstretchbusterbullseyesidDescription
CVE-2020-35636vulnerablevulnerable (no DSA)fixedfixedA code execution vulnerability exists in the Nef polygon-parsing funct ...
CVE-2020-35628vulnerablevulnerable (no DSA)fixedfixedA code execution vulnerability exists in the Nef polygon-parsing funct ...
CVE-2020-28636vulnerablevulnerable (no DSA)fixedfixedA code execution vulnerability exists in the Nef polygon-parsing funct ...
CVE-2020-28601vulnerablevulnerable (no DSA)fixedfixedA code execution vulnerability exists in the Nef polygon-parsing funct ...

Search for package or bug name: Reporting problems