DLA-2681-1

NameDLA-2681-1
Descriptioneterm - security update
SourceDebian LTS
ReferencesCVE-2021-33477

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
eterm (PTS)stretch0.9.6-5vulnerable
stretch (security)0.9.6-5+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
etermsourcestretch0.9.6-5+deb9u1

Search for package or bug name: Reporting problems