DLA-2723-1

NameDLA-2723-1
Descriptionlinuxptp - security update
SourceDebian LTS
ReferencesCVE-2021-3570

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linuxptp (PTS)stretch1.8-1vulnerable
stretch (security)1.8-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxptpsourcestretch1.8-1+deb9u1

Search for package or bug name: Reporting problems