DLA-2811-1

NameDLA-2811-1
Descriptionsqlalchemy - security update
SourceDebian LTS
ReferencesCVE-2019-7164, CVE-2019-7548

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sqlalchemy (PTS)stretch1.0.15+ds1-1vulnerable
stretch (security)1.0.15+ds1-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sqlalchemysourcestretch1.0.15+ds1-1+deb9u1

Search for package or bug name: Reporting problems