DLA-2813-1

NameDLA-2813-1
Descriptionckeditor - security update
SourceDebian LTS
ReferencesCVE-2021-33829, CVE-2021-37695

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ckeditor (PTS)stretch4.5.7+dfsg-2vulnerable
stretch (security)4.5.7+dfsg-2+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ckeditorsourcestretch4.5.7+dfsg-2+deb9u1

Search for package or bug name: Reporting problems