DLA-2824-1

NameDLA-2824-1
Descriptionfirebird3.0 - security update
SourceDebian LTS
ReferencesCVE-2017-11509

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firebird3.0 (PTS)stretch3.0.1.32609.ds4-14vulnerable
stretch (security)3.0.1.32609.ds4-14+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firebird3.0sourcestretch3.0.1.32609.ds4-14+deb9u1

Search for package or bug name: Reporting problems