Information on source package firebird3.0

Available versions

ReleaseVersion
stretch3.0.1.32609.ds4-14
buster3.0.5.33100.ds4-2
bullseye3.0.5.33100.ds4-3
sid3.0.5.33100.ds4-3

Open issues

BugstretchbusterbullseyesidDescription
CVE-2017-11509vulnerable (no DSA, postponed)fixedfixedfixedAn authenticated remote attacker can execute arbitrary code in Firebir ...

Resolved issues

BugDescription
CVE-2017-6369Insufficient checks in the UDF subsystem in Firebird 2.5.x before 2.5. ...

Search for package or bug name: Reporting problems