DLA-2831-1

NameDLA-2831-1
Descriptionlibntlm - security update
SourceDebian LTS
ReferencesCVE-2019-17455

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libntlm (PTS)stretch1.4-8vulnerable
stretch (security)1.4-8+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libntlmsourcestretch1.4-8+deb9u1

Search for package or bug name: Reporting problems