Information on source package libntlm

Available versions

ReleaseVersion
jessie1.4-3
stretch1.4-8
buster1.5-1
bullseye1.5-2
sid1.5-2

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-17455vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableLibntlm through 1.5 relies on a fixed buffer size for tSmbNtlmAuthRequ ...

Search for package or bug name: Reporting problems