DLA-2872-1

NameDLA-2872-1
Descriptionagg - security update
SourceDebian LTS
ReferencesCVE-2019-6245

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
agg (PTS)stretch2.5+dfsg1-11vulnerable
stretch (security)2.5+dfsg1-11+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
aggsourcestretch2.5+dfsg1-11+deb9u1

Search for package or bug name: Reporting problems