Information on source package agg

Available versions

ReleaseVersion
stretch2.5+dfsg1-11
buster1:2.6.0-r132+dfsg1-3
bullseye1:2.6.1-r134+dfsg1-2
sid1:2.6.1-r134+dfsg1-2

Open issues

BugstretchbusterbullseyesidDescription
CVE-2019-6245vulnerable (no DSA)fixedfixedfixedAn issue was discovered in Anti-Grain Geometry (AGG) 2.4 as used in SV ...

Security announcements

DSA / DLADescription
DLA-1656-1agg - security update

Search for package or bug name: Reporting problems