DLA-2983-1

NameDLA-2983-1
Descriptionabcm2ps - security update
SourceDebian LTS
ReferencesCVE-2018-10753, CVE-2018-10771, CVE-2019-1010069, CVE-2021-32434, CVE-2021-32435, CVE-2021-32436

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
abcm2ps (PTS)stretch7.8.9-1vulnerable
stretch (security)7.8.9-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
abcm2pssourcestretch7.8.9-1+deb9u1

Search for package or bug name: Reporting problems