Information on source package abcm2ps

Available versions

ReleaseVersion
jessie7.8.9-1
stretch7.8.9-1
buster8.14.2-0.2
bullseye8.14.6-0.1
sid8.14.6-0.1

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-1010069vulnerablevulnerablefixedfixedfixedmoinejf abcm2ps 8.13.20 is affected by: Incorrect Access Control. The ...
CVE-2018-10771vulnerablevulnerablefixedfixedfixedStack-based buffer overflow in the get_key function in parse.c in abcm ...
CVE-2018-10753vulnerablevulnerablefixedfixedfixedStack-based buffer overflow in the delayed_output function in music.c ...

Resolved issues

BugDescription
CVE-2010-4744Multiple unspecified vulnerabilities in abcm2ps before 5.9.13 have unk ...
CVE-2010-4743Heap-based buffer overflow in the getarena function in abc2ps.c in abc ...
CVE-2010-3441Multiple buffer overflows in abcm2ps before 5.9.12 might allow remote ...
CVE-2004-1258Buffer overflow in the put_words function in subs.c for abcm2ps 3.7.20 ...

Search for package or bug name: Reporting problems