DLA-3095-1

NameDLA-3095-1
Descriptionruby-rack - security update
SourceDebian LTS
ReferencesCVE-2022-30122, CVE-2022-30123

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby-rack (PTS)buster2.0.6-3vulnerable
buster (security)2.0.6-3+deb10u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby-racksourcebuster2.0.6-3+deb10u1

Search for package or bug name: Reporting problems