DLA-604-1

NameDLA-604-1
Descriptionruby-actionpack-3.2 - security update
SourceDebian LTS
ReferencesCVE-2015-7576, CVE-2016-0751, CVE-2016-0752, CVE-2016-2097, CVE-2016-2098, CVE-2016-6316

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby-actionpack-3.2 (PTS)wheezy3.2.6-6+deb7u2vulnerable
wheezy (security)3.2.6-6+deb7u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby-actionpack-3.2sourcewheezy3.2.6-6+deb7u3

Search for package or bug name: Reporting problems