DLA-680-1

NameDLA-680-1
Descriptionbash - security update
SourceDebian LTS
ReferencesCVE-2016-7543

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
bash (PTS)wheezy4.2+dfsg-0.1+deb7u3vulnerable
wheezy (security)4.2+dfsg-0.1+deb7u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
bashsourcewheezy4.2+dfsg-0.1+deb7u4

Search for package or bug name: Reporting problems