DSA-1488-1

NameDSA-1488-1
Descriptionphpbb2 - several vulnerabilities
SourceDebian
ReferencesCVE-2006-4758, CVE-2006-6508, CVE-2006-6839, CVE-2006-6840, CVE-2006-6841, CVE-2008-0471

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpbb2sourceetch2.0.21-7
phpbb2sourcesarge2.0.13+1-6sarge4

Search for package or bug name: Reporting problems