DSA-1947-1

NameDSA-1947-1
Descriptionopensaml2 shibboleth-sp shibboleth-sp2 - cross-site scripting
SourceDebian
ReferencesCVE-2009-3300

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
opensaml2unknownlenny2.0-2+lenny2
shibboleth-spsourceetch1.3f.dfsg1-2+etch2
shibboleth-spsourcelenny1.3.1.dfsg1-3+lenny2
shibboleth-sp2sourcelenny2.0.dfsg1-4+lenny2

Search for package or bug name: Reporting problems