DSA-2915-1

NameDSA-2915-1
Descriptiondpkg - security update
SourceDebian
ReferencesCVE-2014-0471

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
dpkg (PTS)wheezy1.16.18fixed
wheezy (security)1.16.17fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
dpkgsourcesqueeze1.15.9
dpkgsourcewheezy1.16.13

Search for package or bug name: Reporting problems