DSA-3287-1

NameDSA-3287-1
Descriptionopenssl - security update
SourceDebian
ReferencesCVE-2014-8176, CVE-2015-1788, CVE-2015-1789, CVE-2015-1790, CVE-2015-1791, CVE-2015-1792, CVE-2015-4000

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openssl (PTS)jessie1.0.1t-1+deb8u7fixed
jessie (security)1.0.1t-1+deb8u8fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
opensslsourcejessie1.0.1k-3+deb8u1
opensslsourcewheezy1.0.1e-2+deb7u17

Search for package or bug name: Reporting problems