DSA-3344-1

NameDSA-3344-1
Descriptionphp5 - security update
SourceDebian
ReferencesCVE-2015-4598, CVE-2015-4643, CVE-2015-4644, CVE-2015-5589, CVE-2015-5590, CVE-2015-6831, CVE-2015-6832, CVE-2015-6833

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
php5 (PTS)jessie5.6.33+dfsg-0+deb8u1fixed
jessie (security)5.6.40+dfsg-0+deb8u8fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
php5sourcejessie5.6.12+dfsg-0+deb8u1
php5sourcewheezy5.4.44-0+deb7u1

Search for package or bug name: Reporting problems