DSA-3468-1

NameDSA-3468-1
Descriptionpolarssl - security update
SourceDebian
ReferencesCVE-2015-5291, CVE-2015-8036

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
polarssl (PTS)jessie (security), jessie1.3.9-2.1+deb8u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
polarsslsourcejessie1.3.9-2.1+deb8u1
polarsslsourcewheezy1.2.9-1~deb7u6

Search for package or bug name: Reporting problems