DSA-3472-1

NameDSA-3472-1
Descriptionwordpress - security update
SourceDebian
ReferencesCVE-2016-2221, CVE-2016-2222

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)jessie4.1+dfsg-1+deb8u17fixed
jessie (security)4.1.26+dfsg-1+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssourcejessie4.1+dfsg-1+deb8u8
wordpresssourcewheezy3.6.1+dfsg-1~deb7u10

Search for package or bug name: Reporting problems