DSA-3503-1

NameDSA-3503-1
Descriptionlinux - security update
SourceDebian
ReferencesCVE-2013-4312, CVE-2015-8785, CVE-2015-8812, CVE-2015-8816, CVE-2016-2069, CVE-2016-2384, CVE-2016-2543, CVE-2016-2544, CVE-2016-2545, CVE-2016-2546, CVE-2016-2547, CVE-2016-2548, CVE-2016-2549, CVE-2016-2550, CVE-2016-2847

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)jessie3.16.56-1+deb8u1fixed
jessie (security)3.16.59-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsourcejessie3.16.7-ckt20-1+deb8u4
linuxsourcewheezy3.2.73-2+deb7u3

Search for package or bug name: Reporting problems