DSA-3509-1

NameDSA-3509-1
Descriptionrails - security update
SourceDebian
ReferencesCVE-2016-2097, CVE-2016-2098

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
rails (PTS)jessie2:4.1.8-1+deb8u4fixed
jessie (security)2:4.1.8-1+deb8u5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
railssourcejessie2:4.1.8-1+deb8u2

Search for package or bug name: Reporting problems