DSA-3526-1

NameDSA-3526-1
Descriptionlibmatroska - security update
SourceDebian
ReferencesCVE-2015-8792

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libmatroska (PTS)jessie (security), jessie1.4.1-2+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libmatroskasourcejessie1.4.1-2+deb8u1
libmatroskasourcewheezy1.3.0-2+deb7u1

Search for package or bug name: Reporting problems