Information on source package libmatroska

Available versions

ReleaseVersion
jessie (security)1.4.1-2+deb8u1
stretch1.4.5-2
buster1.4.9-1
bullseye1.5.2-2
sid1.5.2-2

Resolved issues

BugDescription
CVE-2015-8792The KaxInternalBlock::ReadData function in libMatroska before 1.4.4 al ...

Security announcements

DSA / DLADescription
DSA-3526-1libmatroska - security update
DSA-3526-1libmatroska - security update
DLA-420-1libmatroska - security update

Search for package or bug name: Reporting problems