DSA-3628-1

NameDSA-3628-1
Descriptionperl - security update
SourceDebian
ReferencesCVE-2016-1238, CVE-2016-6185

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
perl (PTS)jessie (security), jessie5.20.2-3+deb8u9fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
perlsourcejessie5.20.2-3+deb8u6

Search for package or bug name: Reporting problems