DSA-3681-1

NameDSA-3681-1
Descriptionwordpress - security update
SourceDebian
ReferencesCVE-2016-4029, CVE-2016-6634, CVE-2016-6635, CVE-2016-7168, CVE-2016-7169

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)jessie4.1+dfsg-1+deb8u17fixed
jessie (security)4.1.28+dfsg-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssourcejessie4.1+dfsg-1+deb8u10

Search for package or bug name: Reporting problems