DSA-3682-1

NameDSA-3682-1
Descriptionc-ares - security update
SourceDebian
ReferencesCVE-2016-5180

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
c-ares (PTS)jessie1.10.0-2+deb8u2fixed
jessie (security)1.10.0-2+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
c-aressourcejessie1.10.0-2+deb8u1

Search for package or bug name: Reporting problems