DSA-3768-1

NameDSA-3768-1
Descriptionopenjpeg2 - security update
SourceDebian
ReferencesCVE-2016-5158, CVE-2016-5159, CVE-2016-8332, CVE-2016-9572, CVE-2016-9573

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openjpeg2 (PTS)jessie2.1.0-2+deb8u3fixed
jessie (security)2.1.0-2+deb8u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openjpeg2sourcejessie2.1.0-2+deb8u2

Search for package or bug name: Reporting problems