DSA-3846-1

NameDSA-3846-1
Descriptionlibytnef - security update
SourceDebian
ReferencesCVE-2017-6298, CVE-2017-6299, CVE-2017-6300, CVE-2017-6301, CVE-2017-6302, CVE-2017-6303, CVE-2017-6304, CVE-2017-6305, CVE-2017-6306, CVE-2017-6800, CVE-2017-6801, CVE-2017-6802

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libytnef (PTS)jessie (security), jessie1.5-6+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libytnefsourcejessie1.5-6+deb8u1

Search for package or bug name: Reporting problems