DSA-3884-1

NameDSA-3884-1
Descriptiongnutls28 - security update
SourceDebian
ReferencesCVE-2017-7507

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gnutls28 (PTS)stretch3.5.8-5+deb9u5fixed
stretch (security)3.5.8-5+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gnutls28sourcejessie3.3.8-6+deb8u6
gnutls28sourcestretch3.5.8-5+deb9u1

Search for package or bug name: Reporting problems