DSA-3938-1

NameDSA-3938-1
Descriptionlibgd2 - security update
SourceDebian
ReferencesCVE-2017-7890

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libgd2 (PTS)jessie2.1.0-5+deb8u11fixed
jessie (security)2.1.0-5+deb8u13fixed
stretch (security), stretch2.2.4-2+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libgd2sourcejessie2.1.0-5+deb8u10
libgd2sourcestretch2.2.4-2+deb9u1

Search for package or bug name: Reporting problems