DSA-3950-1

NameDSA-3950-1
Descriptionlibraw - security update
SourceDebian
ReferencesCVE-2017-6886, CVE-2017-6887

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libraw (PTS)jessie0.16.0-9+deb8u3fixed
jessie (security)0.16.0-9+deb8u4fixed
stretch (security), stretch0.17.2-6+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
librawsourcejessie0.16.0-9+deb8u3
librawsourcestretch0.17.2-6+deb9u1

Search for package or bug name: Reporting problems