DSA-3959-1

NameDSA-3959-1
Descriptionlibgcrypt20 - security update
SourceDebian
ReferencesCVE-2017-0379

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libgcrypt20 (PTS)stretch (security), stretch1.7.6-2+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libgcrypt20sourcestretch1.7.6-2+deb9u2

Search for package or bug name: Reporting problems