DSA-3964-1

NameDSA-3964-1
Descriptionasterisk - security update
SourceDebian
ReferencesCVE-2017-14099, CVE-2017-14100

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
asterisk (PTS)jessie1:11.13.1~dfsg-2+deb8u5fixed
jessie (security)1:11.13.1~dfsg-2+deb8u8fixed
stretch (security), stretch1:13.14.1~dfsg-2+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
asterisksourcejessie1:11.13.1~dfsg-2+deb8u3
asterisksourcestretch1:13.14.1~dfsg-2+deb9u1

Search for package or bug name: Reporting problems