DSA-3981-1

NameDSA-3981-1
Descriptionlinux - security update
SourceDebian
ReferencesCVE-2017-1000111, CVE-2017-1000112, CVE-2017-1000251, CVE-2017-1000370, CVE-2017-1000371, CVE-2017-1000380, CVE-2017-11600, CVE-2017-12134, CVE-2017-12153, CVE-2017-12154, CVE-2017-14106, CVE-2017-14140, CVE-2017-14156, CVE-2017-14340, CVE-2017-14489, CVE-2017-7518

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)jessie3.16.56-1+deb8u1fixed
jessie (security)3.16.59-1fixed
stretch4.9.130-2fixed
stretch (security)4.9.110-3+deb9u6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsourcejessie3.16.43-2+deb8u5
linuxsourcestretch4.9.30-2+deb9u5

Search for package or bug name: Reporting problems