DSA-3982-1

NameDSA-3982-1
Descriptionperl - security update
SourceDebian
ReferencesCVE-2017-12837, CVE-2017-12883

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
perl (PTS)stretch5.24.1-3+deb9u7fixed
stretch (security)5.24.1-3+deb9u5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
perlsourcejessie5.20.2-3+deb8u9
perlsourcestretch5.24.1-3+deb9u2

Search for package or bug name: Reporting problems