DSA-3988-1

NameDSA-3988-1
Descriptionlibidn2-0 - security update
SourceDebian
ReferencesCVE-2017-14062

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libidn2-0 (PTS)stretch, stretch (security)0.16-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libidn2-0sourcejessie0.10-2+deb8u1
libidn2-0sourcestretch0.16-1+deb9u1

Search for package or bug name: Reporting problems