DSA-3989-1

NameDSA-3989-1
Descriptiondnsmasq - security update
SourceDebian
ReferencesCVE-2017-14491, CVE-2017-14492, CVE-2017-14493, CVE-2017-14494

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
dnsmasq (PTS)jessie2.72-3+deb8u2fixed
jessie (security)2.72-3+deb8u3fixed
stretch (security), stretch2.76-5+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
dnsmasqsourcejessie2.72-3+deb8u2
dnsmasqsourcestretch2.76-5+deb9u1

Search for package or bug name: Reporting problems