DSA-4014-1

NameDSA-4014-1
Descriptionthunderbird - security update
SourceDebian
ReferencesCVE-2017-7793, CVE-2017-7805, CVE-2017-7810, CVE-2017-7814, CVE-2017-7818, CVE-2017-7819, CVE-2017-7823, CVE-2017-7824

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
thunderbird (PTS)jessie1:52.8.0-1~deb8u1fixed
jessie (security)1:60.4.0-1~deb8u1fixed
stretch1:60.2.1-2~deb9u1fixed
stretch (security)1:60.4.0-1~deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
thunderbirdsourcejessie1:52.4.0-1~deb8u1
thunderbirdsourcestretch1:52.4.0-1~deb9u1

Search for package or bug name: Reporting problems