DSA-4052-1

NameDSA-4052-1
Descriptionbzr - security update
SourceDebian
ReferencesCVE-2017-14176

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
bzr (PTS)jessie (security), jessie2.6.0+bzr6595-6+deb8u1fixed
stretch (security), stretch2.7.0+bzr6619-7+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
bzrsourcejessie2.6.0+bzr6595-6+deb8u1
bzrsourcestretch2.7.0+bzr6619-7+deb9u1

Search for package or bug name: Reporting problems