Information on source package bzr

Available versions

ReleaseVersion
stretch2.7.0+bzr6619-7+deb9u1
buster2.7.0+bzr6622-15
bullseye2.7.0+bzr6622+brz
sid2.7.0+bzr6622+brz

Resolved issues

BugDescription
CVE-2017-14176Bazaar through 2.7.0, when Subprocess SSH is used, allows remote attac ...
CVE-2013-2099Algorithmic complexity vulnerability in the ssl.match_hostname functio ...

Security announcements

DSA / DLADescription
DSA-4052-1bzr - security update
DLA-1107-1bzr - security update

Search for package or bug name: Reporting problems